Resolved
Engineering team confirms it was an Application Gateway issue - services are now back to normal. We are sorry for the inconvenience
Investigating
AUS users are experiencing issues when accessing the app.coreview.com due to Application Gateway issues - Engineering team is investigating the issue and working to resolve it as soon as possible